Ticket #7027 (closed Bug: fixed)

Opened 3 years ago

Last modified 3 years ago

Safari, Mac: Placeholder - initial values are not loaded in the dialog

Reported by: wwalc Owned by: Saare
Priority: Normal Milestone: CKEditor 3.5.1
Component: General Version: 3.5.1
Keywords: Cc:

Description

Double click on "sample placeholder" in the placeholder sample (_samples/placeholder.html). "Placeholder Properties" dialog is opened, but initial values are not loaded.

Regression caused by [6303].

Attachments

7027.patch (626 bytes) - added by Saare 3 years ago.

Change History

comment:1 Changed 3 years ago by wwalc

TypeError: Result of expression 'element' [null] is not an object.

_source/plugins/placeholder/dialogs/placeholder.js line 36

comment:2 Changed 3 years ago by Saare

  • Status changed from new to confirmed

Confirmed on Safari@Mac, works properly on Chrome@both and Safari@Win.

Changed 3 years ago by Saare

comment:3 Changed 3 years ago by Saare

  • Owner set to Saare
  • Status changed from confirmed to review

comment:4 Changed 3 years ago by wwalc

  • Status changed from review to review_passed

comment:5 Changed 3 years ago by Saare

  • Status changed from review_passed to closed
  • Resolution set to fixed

Fixed with [6372].

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy