Opened 12 years ago

Closed 11 years ago

#704 closed Bug (invalid)

Strange copy & paste bug

Reported by: anonymous Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: SF Pending Cc: msternig@…

Description

This bug can be observed at http://florida-models.com/beta/listings.php#form . The person doing data entry noticed the bug when copying and pasting from the old site to the beta site and can be reproduced using Internet Explorer 6. If you start copying and pasting text into a text box on that page, without left-clicking on the page itself, the computer crashes (or the browser locks up). To get around it I've found that if I left-click anywhere outside a text field in the beta page it goes okay. The bug isn't present in Firefox, so it seems to be an IE/FCKeditor bug.


Moved from SF:
http://sourceforge.net/tracker/index.php?func=detail&aid=1438256&group_id=75348&atid=543653

Change History (3)

comment:1 Changed 12 years ago by Martin Kou

Reporter: changed from Martin Kou to anonymous

I also have a client who is using a website that I developed that cotains the editor. he is experiencing a similar issue when copying and pasting into the design view of the editor. I have tried to reproduce the issue locally but have been unable to do so. He is saying that his entire machine locks up (due to a memory leak?) and has been unable to get me a task manager screen shot because he needs to reboot to be able to do anything.


Moved from SF. Original poster: msternig

comment:2 Changed 11 years ago by Wojciech Olchawa

Keywords: Pending added

The provide link is not working anymore. I'm not able to reproduce the problem. Could you please paste a working link. Thanks

comment:3 Changed 11 years ago by Wojciech Olchawa

Resolution: invalid
Status: newclosed

Ticket expired.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy