Opened 8 years ago

Closed 8 years ago

#7043 closed Bug (fixed)

Cursor jumps at the beginning of the editing area after inserting a link

Reported by: Wiktor Walc Owned by:
Priority: Normal Milestone: CKEditor 3.5.1
Component: General Version: 3.5.1
Keywords: Firefox Cc:

Description (last modified by Wiktor Walc)

Connected with #7041. Regression caused by [6272]. Confirmed in Firefox @ Win 7.

Steps to reproduce

Change History (4)

comment:1 Changed 8 years ago by Wiktor Walc

Description: modified (diff)

comment:2 Changed 8 years ago by Krzysztof Studnik

Status: newconfirmed

comment:3 Changed 8 years ago by Wiktor Walc

The second patch from #7041 (7041_2.patch) fixes the problem.

comment:4 Changed 8 years ago by Sa'ar Zac Elias

Resolution: fixed
Status: confirmedclosed

Second patch from #7041 fixes the problem.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy