Opened 8 years ago

Closed 8 years ago

#7056 closed Bug (duplicate)

Integration in a VS user control with WebBrowser

Reported by: Elena Martin Owned by:
Priority: Normal Milestone:
Component: General Version: 3.5
Keywords: Cc:

Description

Hello,

I have a Windows application (vs 2008). In a user control, I use a WebBrowser to put in the CKEditor 3.5. In this case, there are features that are not right. For example, the DropDownList Format, Styles and Fonts. If you create a table does not work the menu options to add row, column, etc ... I tried using the CKEditor in a form with a webBroser and working properly. Therefore, the cause appears to be the user control. You can tell me a solution to this? Thanks

Change History (3)

comment:1 Changed 8 years ago by Alfonso Martínez de Lizarrondo

Status: newpending

Can you provide some sample code to understand your problem?

comment:2 Changed 8 years ago by Alfonso Martínez de Lizarrondo

Summary: Bug CKEditorIntegration in a VS user control with WebBrowser

An additional note:

You might need to find help in a place specific to VS developers to understand why the WebBrowser control has different behavior when it's placed in the form or in a user control.

comment:3 Changed 8 years ago by Alfonso Martínez de Lizarrondo

Resolution: duplicate
Status: pendingclosed

dup of #7078

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy