Opened 7 years ago

Closed 6 years ago

#7065 closed Bug (fixed)

BR in pre-formatted doesn't create paragraphs

Reported by: Garry Yao Owned by:
Priority: Normal Milestone:
Component: Core : Styles Version: 3.0
Keywords: HasPatch Firefox Cc:

Description

In Firefox,

  1. Load the following content:
    <pre>
    	paragraph1
    
    	paragraph2
    </pre>
    
  2. Click inside the format and apply "Normal" format;
    • Actual Result:
      <p>
       Para 1<br />
       <br />
       Para 2</p>
      
    • Expected Result:
      <p>paragraph1</p>
      <p>paragraph2</p>
      

Attachments (1)

7065.patch (974 bytes) - added by Garry Yao 7 years ago.

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by Garry Yao

Attachment: 7065.patch added

comment:1 Changed 7 years ago by Krzysztof Studnik

Keywords: HasPatch Firefox added

comment:2 Changed 6 years ago by Jakub Ś

Resolution: fixed
Status: newclosed

Reproducible till CKEditor 3.2.2 and only in FF 3.5.

Seems to bee fixed.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy