Opened 4 years ago

Closed 4 years ago

#7083 closed Bug (fixed)

Resizing a column makes an empty table invisible

Reported by: wwalc Owned by: garry.yao
Priority: Normal Milestone: CKEditor 3.5.1
Component: General Version: 3.5.1
Keywords: Cc:

Description

In IE7, enable the tableresize plugin, insert the default table. Resize the column using the resize grippie. Result: the table is now much smaller and it is impossible to type inside cells.

Attachments (1)

7083.patch (722 bytes) - added by garry.yao 4 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 4 years ago by wwalc

Confirmed also in IE6.

comment:2 Changed 4 years ago by wwalc

  • Status changed from new to confirmed

comment:3 Changed 4 years ago by wwalc

Caused by [6322].

Changed 4 years ago by garry.yao

comment:4 Changed 4 years ago by garry.yao

  • Owner set to garry.yao
  • Status changed from confirmed to review

Patch carries fix at #7081.

comment:5 Changed 4 years ago by garry.yao

  • Resolution set to fixed
  • Status changed from review to closed

Expired on trunk.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy