Opened 8 years ago

Closed 8 years ago

#7110 closed Bug (invalid)

Double quotes inside internal link error

Reported by: fladei Owned by:
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version:
Keywords: Cc:

Description

Descriptive summary : I have a problem with links to any wiki page with double straight quotes on it.

Steps to reproduce : I've been looking for similar cases, but I haven't found anything on this yet. I have an article with double straight quotation marks in it (Foo article in "foo section"). The problem is that whenever I create a reference for that article (for example) My article? and then I save the page, the part that was between the double quotes disappears, so you will only have My article? Could you please help me on this? Thanks!

Software information :

Windows Seven Ultimate x64 WampServer Version 2.1 - Version Française Apache Version : 2.2.14 PHP Version : 5.2.11 MySQL Version : 5.1.36 MediaWiki Version: 1.16.0

Change History (1)

comment:1 Changed 8 years ago by Jakub Ś

Resolution: invalid
Status: newclosed

Media Wiki is no longer supported. Closing the ticket.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy