Opened 7 years ago

Closed 7 years ago

#7135 closed Bug (duplicate)

SelectionField Properties throwing Error

Reported by: naresh.sivaraman Owned by:
Priority: Normal Milestone:
Component: General Version: 3.5.1
Keywords: Cc:

Description

Tested in IE7:

In the Selection Field Properties dialog, set the following: Name: TestName Set following option and click on "Add". Text: TestText Value: 1 Then click on "OK". The HTML selection field is added.

Right-click on the selection field in the form and select 'Selection Field Properties'. This throws an error - "ParentNode is null or not an Object".

Change History (3)

comment:1 Changed 7 years ago by kaga

Keywords: IE6 IE7 Firefox3 Opera added
Status: newconfirmed

In addition: under Firefox 'right click menu' doesn't work.

comment:2 Changed 7 years ago by Wiktor Walc

Keywords: Oracle added; IE6 IE7 Firefox3 Opera removed

comment:3 Changed 7 years ago by Wiktor Walc

Keywords: Oracle removed
Resolution: duplicate
Status: confirmedclosed

Duplicate of #7023

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy