Opened 8 years ago

Closed 8 years ago

Last modified 5 years ago

#7165 closed New Feature (duplicate)

Add support for specifying units for width and height on the iframe dialog.

Reported by: Teresa Monahan Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: ibm iframe Cc: Damian, Satya Minnekanti, James Cunningham, ChrisGui@…

Description

When a user inserts an iframe, they can specify a width and height. However they cannot specify whether this width and height is in pixels or a percentage. The iframe dialog always appends px to the values.

The dialog should provide a dropdown menu where the user can select either 'pixel' or 'percent' as the unit to use for these fields. This functinlaity is already available on the Table dialog

Change History (6)

comment:1 Changed 8 years ago by Anna Tomanek

Status: newconfirmed

comment:2 Changed 8 years ago by Anna Tomanek

Resolution: duplicate
Status: confirmedclosed

This is a duplicate of #7114.

comment:3 Changed 5 years ago by Christophe Guillou

Cc: ChrisGui@… added

Hi, 7114 is not exactly a duplicate for this Feature request. This request refers to the iFrame dialog. I have checked in 4.4, and it does not show the unit drop-downs.

Same : "Insert Flash Dialog" doesnt include unit dropdowns

comment:4 Changed 5 years ago by Jakub Ś

I have checked in 4.4, and it does not show the unit drop-downs.

There won't be dropdowns. It should be possible to enter 100% in width field.

comment:5 Changed 5 years ago by Christophe Guillou

Hi, are you saying there will be a new field to capture the percentage but not pixels ?

Last edited 5 years ago by Christophe Guillou (previous) (diff)

comment:6 Changed 5 years ago by Jakub Ś

No. It should be possible to enter 100 or 100px or 100% (perhaps others) in width filed. First case defaults to px.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy