Opened 7 years ago

Closed 6 years ago

#7231 closed Bug (duplicate)

[IE8] Javascript error when selecting toolbar

Reported by: matsu Owned by:
Priority: Normal Milestone:
Component: General Version: 3.5.1
Keywords: Cc: satya_minnekanti@…

Description (last modified by Krzysztof Studnik)

To reproduce:

  1. Select bold from toolbar.
  2. Write messages.
  3. Select all messages and cut.
  4. Select underline from toolbar.
  5. Write messages.
  6. Paste messages cut before between underline messages and underline messages.
  7. Select all messages.

Results: Javascript error occur when selecting underline from toolbar.

Attachments (1)

krst_20110301-03.png (18.3 KB) - added by Krzysztof Studnik 7 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 7 years ago by Krzysztof Studnik

Description: modified (diff)
Status: newconfirmed
Version: 3.5.23.5.1

short test case:

  1. Select bold from toolbar.
  2. Write text.
  3. Select all and cut.
  4. Select underline from toolbar.
  5. Paste

Result:

<p>
	<strong><u><strong>Test</strong></u></strong></p>
  • When cursor is set in bold-underlined text, i cannot disable bold either underline
  • switch to source and back -> Bold and Underline buttons are disabled
  1. with cursor set in the middle of text click few times on underline resilt as on attached screen.

Above happened only once, i cannot reproduce it again when browser cache is enabled, no error is displayed

Changed 7 years ago by Krzysztof Studnik

Attachment: krst_20110301-03.png added

comment:2 Changed 7 years ago by Krzysztof Studnik

Description: modified (diff)

comment:3 Changed 7 years ago by Satya Minnekanti

Cc: satya_minnekanti@… added

comment:4 Changed 6 years ago by Garry Yao

DUP of #5756.

comment:5 Changed 6 years ago by Garry Yao

Resolution: duplicate
Status: confirmedclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy