Ticket #7256 (closed Bug: expired)

Opened 3 years ago

Last modified 21 months ago

Internet Explorer 8 - after copying a table, it is impossible to remove any entries from it

Reported by: lana_mussi Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: IE8 Cc:

Description (last modified by krst) (diff)

when using IE8, there are some probelms with deleting entries.

steps how to reproduce the bug:

  1. create a table with some contents and then copy the whole table with the help of shortcuts.
  2. now you have pasted it on another page (into a text area field with the CKeditor on it)
  3. please mark an entry in the right column - and press here any key - it does not work. With the content in the left column - it works fine.

Could you pls check it?

thank you

Change History

comment:1 Changed 3 years ago by krst

  • Status changed from new to pending
  • Keywords IE8 added
  • Description modified (diff)

Un Nightly build, I cannot reproduce this issue. Environment WindowsXp IE8, Windows7 IE8.

  • using table copied from another editor in the same browser
  • using table copied from editor in other browser
  • using table copied from page in other browser
  • using table copied from MSWord2010

In above cases I was able to insert and delete content of pasted table Am I missing something?

comment:2 Changed 3 years ago by lana_mussi

Well,

it still occurs to me on Windows 7 Home Premium in IE8.0.76 i always copy the table from the CKeditor from the same browser.

Right now, i could reproduce it only when i marked all the bullet points entries with the mouse and then pressed a key. But when i marked only some of the entries - i could delete them without any problem.

comment:3 Changed 21 months ago by j.swiderski

  • Status changed from pending to closed
  • Resolution set to expired

I was not able to reproduce this problem in latest CKEditor 3.6.4

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy