Opened 7 years ago

Closed 4 years ago

#7268 closed Bug (fixed)

Right border disappears in v2 and office 2003 skins when zooming in/out

Reported by: James Cunningham Owned by:
Priority: Normal Milestone:
Component: UI : Skins Version: 3.2
Keywords: IBM IE7 FF Cc: Damian, Teresa Monahan, Satya Minnekanti

Description

Steps to reproduce the defect:

Scenario 1

  1. Open up the skins sample in IE7.
  1. Press "CTRL+" twice to zoom in 150%.

Result: The right border of the editor is missing in the v2 and office 2003 skins (see screenshot).

Scenario 2

  1. Open up the skins sample in FF.
  1. Press "CTRL-" to zoom out.

Result: The right and left borders of the editor are missing in the v2 and office 2003 skins (see screenshot).

Attachments (2)

office_2003_skin_IE7.JPG (47.6 KB) - added by James Cunningham 7 years ago.
v2_skin_FF.JPG (26.6 KB) - added by James Cunningham 7 years ago.

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by James Cunningham

Attachment: office_2003_skin_IE7.JPG added

Changed 7 years ago by James Cunningham

Attachment: v2_skin_FF.JPG added

comment:1 Changed 7 years ago by Krzysztof Studnik

Status: newconfirmed
Version: 3.5.3 (SVN - trunk)3.2

IE7 issue confirmed since v.3.2 FF issue confirmed since 3.5.1

comment:2 Changed 4 years ago by Piotrek Koszuliński

Resolution: fixed
Status: confirmedclosed

Moono works fine when zooming out or in. It also may be due to improvements in zooming engines, because problems with calculating dimensions were strictly browser engines' problems.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy