Opened 8 years ago

Closed 7 years ago

#7332 closed Bug (invalid)

IE Quirks: Text & Background color panels are distorted

Reported by: James Cunningham Owned by: Sa'ar Zac Elias
Priority: Normal Milestone:
Component: General Version: 3.0
Keywords: IBM IE Quirks Cc: Damian, Satya Minnekanti, Teresa Monahan

Description

Steps to reproduce the defect:

  1. Open the Ajax sample in IE Quirks mode.
  1. Click on the Text/Background color button in the toolbar.

Result: The color panel looks distorted (see screenshot).

Attachments (2)

IE_Quirks_Distorted_Color_Panel_Defect.JPG (38.6 KB) - added by James Cunningham 8 years ago.
7332.patch (4.3 KB) - added by Sa'ar Zac Elias 8 years ago.

Download all attachments as: .zip

Change History (9)

Changed 8 years ago by James Cunningham

comment:1 Changed 8 years ago by Krzysztof Studnik

Status: newconfirmed
Version: 3.5.3 (SVN - trunk)3.0

comment:2 Changed 8 years ago by Sa'ar Zac Elias

Owner: set to Sa'ar Zac Elias
Status: confirmedassigned

Changed 8 years ago by Sa'ar Zac Elias

Attachment: 7332.patch added

comment:3 Changed 8 years ago by Sa'ar Zac Elias

Status: assignedreview

comment:4 Changed 8 years ago by Garry Yao

Status: reviewpending

If the problem is only reproducible with the IE dev tool's quirks mode switch, then we'd not fix it unless it's really produced on a real quirks page. For this reason we should hold with this ticket.

comment:5 Changed 8 years ago by Frederico Caldeira Knabben

True... I cannot reproduce this issue. More information is needed.

comment:6 in reply to:  5 Changed 8 years ago by Satya Minnekanti

Replying to fredck:

True... I cannot reproduce this issue. More information is needed.

@fredck please close this ticket it's not reproducible

comment:7 Changed 7 years ago by Garry Yao

Resolution: invalid
Status: pendingclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy