Opened 9 years ago

Closed 9 years ago

#7344 closed Bug (invalid)

Table Insert not working consistently

Reported by: IBM_RQM Owned by:
Priority: Normal Milestone:
Component: General Version: 3.5.1
Keywords: IBM Cc:

Description

enter few lines in the editor Now if we keep the cursor in between 2 lines and insert a table with default properties, it insert correctly.

But if we enter some specific properites(per screen shot) the table does not get inserted in a new line.

Instead it tags along as a prefix to an existing line(see screen shot).

Attachments (1)

100714a.JPG (98.6 KB) - added by IBM_RQM 9 years ago.

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by IBM_RQM

Attachment: 100714a.JPG added

comment:1 Changed 9 years ago by Frederico Caldeira Knabben

Resolution: invalid
Status: newclosed

That's because you have selected the "align left" option, which pushes the following content to flow at the right of the table.

This is the expected behavior.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy