Ticket #7343 (confirmed Bug)

Opened 3 years ago

Last modified 3 years ago

Copying a table row content in a different row does not paste properly

Reported by: IBM_RQM Owned by:
Priority: Normal Milestone:
Component: General Version: 3.5.1
Keywords: IBM Cc: satya_minnekanti@…

Description (last modified by fredck) (diff)

Create a table with 10 rows. Paint row 3 with each cell with a diff foreground/border color. Tried to copy that row to 5th row.

Tried in 2 ways and failed to paste correctly in both the cases.

TC 1:

  1. Select all the row 2 cells. Copy it using Ctrl-C.
  1. Go the row 5, Click the mouse so that it resides in the 1 col of row 5.
  1. Now click the paste icon. It copied all 5 cells into 1 single cell.

TC 2:

  1. Select all the row 2 cells. Copy it using Ctrl-C.
  1. Go the row 5, Select ALL the cols of row 5.
  1. Click the paste icon. The copy behaved same way like TC 1.

Change History

comment:1 Changed 3 years ago by fredck

  • Description modified (diff)

comment:2 Changed 3 years ago by fredck

  • Status changed from new to confirmed

Row copying is possible with FF only. With IE it's not possible to make a row selection.

The current behavior is due to browser limitations I'm afraid we'll hardly be able to workaround.

comment:3 Changed 3 years ago by satya

  • Cc satya_minnekanti@… added
Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy