Opened 8 years ago

Closed 8 years ago

#7368 closed Bug (fixed)

[FF] Closing the Paste dialog with "Ok" button inserts a new line

Reported by: Wiktor Walc Owned by: Sa'ar Zac Elias
Priority: Normal Milestone: CKEditor 3.5.3
Component: Core : Pasting Version: 3.5.3
Keywords: IBM Cc: jamcunni@…, satya_minnekanti@…

Description

Reported in comment:14 by jamescun

  1. Open Rev 6593 samples in FF 3.6.15
  2. Click between "You" and "are": "You |are"
  3. Open the Paste dialog.
  4. Leave the paste dialog empty & click ok. Result: Line break inserted between "You" and "are".

It looks like it was introduced with [6458] (?)

Attachments (1)

7368.patch (799 bytes) - added by Sa'ar Zac Elias 8 years ago.

Download all attachments as: .zip

Change History (8)

comment:1 Changed 8 years ago by Wiktor Walc

Status: newconfirmed

comment:2 Changed 8 years ago by James Cunningham

Cc: jamcunni@… added
Keywords: IBM added

comment:3 Changed 8 years ago by Satya Minnekanti

Cc: satya_minnekanti@… added

comment:4 Changed 8 years ago by Sa'ar Zac Elias

Owner: set to Sa'ar Zac Elias
Status: confirmedassigned

Changed 8 years ago by Sa'ar Zac Elias

Attachment: 7368.patch added

comment:5 Changed 8 years ago by Sa'ar Zac Elias

Status: assignedreview

comment:6 Changed 8 years ago by Garry Yao

Status: reviewreview_passed

comment:7 Changed 8 years ago by Sa'ar Zac Elias

Resolution: fixed
Status: review_passedclosed

Fixed with [6602].

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy