Opened 12 years ago

Closed 12 years ago

#745 closed Bug (invalid)

AutoGrow feature bug

Reported by: xsalto@… Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: SF Pending WorksForMe Cc:

Description

I use the brand new 2.3 release of fckeditor. I prefer to have the toolbars hidden when opening the editor. But when using the autogrow feature, the box doesn't resize to take the toolbar into account. This can lead to the complete disappearance of the text area because of the size of the toolbar Check the screenshot attached. I use firefox 1.5 under linux, but this problem has been constated on about any plat-form.

Is there any way to at least parametrize a minimal size ?


Moved from SF:
http://sourceforge.net/tracker/index.php?func=detail&aid=1507717&group_id=75348&atid=543653

Attachments (1)

screen.jpg (38.1 KB) - added by Martin Kou 12 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 Changed 12 years ago by Martin Kou

Reporter: changed from Martin Kou to xsalto@…

Changed 12 years ago by Martin Kou

Attachment: screen.jpg added

comment:2 Changed 12 years ago by Wojciech Olchawa

Keywords: Pending WorksForMe added

Hi! I was unable to reproduce your problem. Could please provide more detailed information on how to reproduce your problem. I've tried to reproduce it both on IE and FF2 and it worked fine.

comment:3 Changed 12 years ago by Wojciech Olchawa

Resolution: invalid
Status: newclosed

Ticket expired.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy