Opened 9 years ago

Closed 9 years ago

#7473 closed Bug (wontfix)

IE6: Dialogs containing dropdown menus become distorted briefly when dragging a dialog to a new position

Reported by: James Cunningham Owned by:
Priority: Normal Milestone:
Component: UI : Dialogs Version: 3.5.3
Keywords: IE6 IBM Cc: Damian, satya. Teresa Monahan

Description

Steps to reproduce the defect:

  1. Open the Ajax sample in IE6.
  1. Open a dialog that contains a drop down menu (e.g. Table Properties)
  1. Drag the dialog back & forth from the left to the right of the screen.

Result: See that the dialog becomes distorted briefly due to the dropdown menus in the dialog.

Change History (1)

comment:1 Changed 9 years ago by Garry Yao

Resolution: wontfix
Status: newclosed

We have a changed situation with IE6, right now we'd only mark it as a compatible browser while does not guarantee its fully functionality, which means we'll not provide further fixings (like this case here) for it unless with a severity of functionality loss.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy