Opened 8 years ago

Closed 8 years ago

#7472 closed Bug (duplicate)

IE: Toolbar buttons not working when large image/flash/iframe inserted in the editor

Reported by: James Cunningham Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0
Keywords: IE IBM Cc: Damian, Teresa Monahan, Satya Minnekanti

Description

Steps to reproduce the defect:

  1. Open the Ajax sample in IE.
  1. Insert a Flash/Image/Iframe with width 1000px & height 1000px.
  1. Click on the Flash/Image/Iframe placeholder to select it (make sure the scrollbar is right down to the end of the editor).
  1. Now try to click on any of the buttons in the toolbar.

Result: The toolbar buttons are disabled because the Flash/Image/Iframe placeholder has the focus.

Change History (5)

comment:1 Changed 8 years ago by Garry Yao

Status: newconfirmed
Version: 3.5.3 (SVN - trunk)3.0

Indeed a problem for IE but still pretty much a rare case, and you can still open the dialog by double clicking on it.

comment:2 in reply to:  1 Changed 8 years ago by James Cunningham

Replying to garry.yao:

Indeed a problem for IE but still pretty much a rare case, and you can still open the dialog by double clicking on it.

Yes but what if you want to click on a toolbar button rather than just opening the dialog by double clicking? If the image is large enough all of the toolbar buttons are disabled while the image is selected.

comment:3 Changed 8 years ago by Jakub Ś

Large image covers toolbar buttons and scrollbars (Although mouse wheel for vertical scroll bar works).

This ticket was duplicated in #7833

comment:4 Changed 8 years ago by Wiktor Walc

Looks like the same issue as #188?

comment:5 Changed 8 years ago by Frederico Caldeira Knabben

Resolution: duplicate
Status: confirmedclosed

Yes, definitely a DUP of #188.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy