Opened 10 years ago

Closed 10 years ago

#7496 closed Bug (duplicate)

[Opera] Text bold and unbold problems

Reported by: Michał Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0
Keywords: Opera Cc:

Description

On opera 11.01 windows 7. I use sample (eg replacebyclass.html). Steps to reproduce:

  • clear all text in sample
  • click Bold icon
  • type some text
  • try to click bold one more time -> in my case text is bold forever (I can't unbold it)

When I click enter I can make 'unbold' text but only once in new line. I tested this issue to version 3.5 (not below) .

Change History (4)

comment:1 Changed 10 years ago by Satya Minnekanti

Cc: satya_minnekanti@… added
Keywords: IBM added

comment:2 Changed 10 years ago by Jakub Ś

Keywords: Opera added
Status: newconfirmed
Version: 3.53.0

This is valid for buttons "bold", "underline", "strike through", "italic", "Superscript" and "Subscript".

Problem described above occurs in Opera 11.01 browser on Win7 and XP since CKEditor version 3.4.1 and only if you don't select a text.

Till version 3.4 when text was not selected pressing one of these six buttons had no result at all.

comment:3 Changed 10 years ago by Satya Minnekanti

Cc: satya_minnekanti@… removed
Keywords: IBM removed

comment:4 Changed 10 years ago by Hallvord R. M. Steen (Opera Software)

Resolution: duplicate
Status: confirmedclosed

dup of #6585

Note: See TracTickets for help on using tickets.
© 2003 – 2020 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy