Ticket #7506 (closed Bug: duplicate)

Opened 3 years ago

Last modified 3 years ago

Cannot apply format to an empty editor using enterMode BR

Reported by: Saare Owned by:
Priority: Normal Milestone:
Component: Core : Styles Version: 3.0
Keywords: WebKit Cc:

Description

  • Open a sample configured as enterMode BR, click "new page".
  • Open the format combo and chose "heading 1".

Result: nothing happens.

Change History

comment:1 Changed 3 years ago by wwalc

  • Status changed from new to pending

Looks like a dup of #7479, I can reproduce it in Chrome/Win and in Safari/Win in all versions of the editor starting from CKEditor 3.0.

comment:2 Changed 3 years ago by Saare

  • Status changed from pending to closed
  • Version changed from 3.5.3 (SVN - trunk) to 3.0
  • Resolution set to duplicate
  • Milestone CKEditor 3.5.3 deleted

Got confused by the fact that the combo does not change now, sorry.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy