Ticket #7587 (closed Bug: duplicate)

Opened 3 years ago

Last modified 3 years ago

BIDI: IE8: Unspecified webpage error is thrown when using the UNDO function

Reported by: jamescun Owned by:
Priority: Normal Milestone:
Component: Core : BiDi Version: 3.0
Keywords: IBM IE8 Cc: damo, satya, tmonahan

Description

Steps to reproduce the defect:

  1. Open the Ajax sample in IE8.
  1. Paste the following code into source mode:
<p dir="rtl">
	paragraph 1</p>
<p dir="rtl">
	paragraph 2</p>

  1. Click on paragraph 1 & press the increase indent button in the toolbar.
  1. Click once on paragraph 2 (so that the frame is showing around the paragraph) & click the undo button in the toolbar.

Result: The following webpage error is displayed:

Message: Unspecified error.
Line: 124
Char: 1369
Code: 0
URI: http://nightly.ckeditor.com/6661/ckeditor.js

Change History

comment:1 Changed 3 years ago by j.swiderski

  • Status changed from new to confirmed
  • Version changed from 3.5.4 (SVN - trunk) to 3.0

Has happened since CKEditor version 3.0

JS error taken from the latest repository:
Message: Unspecified error.
Line: 557
Char: 4
Code: 0
URI: /ckeditor_trunk/_source/plugins/selection/plugin.js

comment:2 Changed 3 years ago by Saare

  • Status changed from confirmed to closed
  • Resolution set to duplicate

Actually a dup of #7002.

comment:3 Changed 3 years ago by j.swiderski

  • Status changed from closed to reopened
  • Resolution duplicate deleted

This issue is still reproducible in IE8 in latest CKEditor 3.6.2.

Message: Unspecified error.
Line: 576
URI: /3.6.2/ckeditor/_source/plugins/selection/plugin.js

comment:4 Changed 3 years ago by j.swiderski

  • Status changed from reopened to confirmed

comment:5 Changed 3 years ago by j.swiderski

  • Status changed from confirmed to closed
  • Resolution set to duplicate

Got to quick with reopening this ticket. I have checked #7002 and they have the same source (the same error is thrown) thus closing this one again as duplicate of #7002.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy