Opened 7 years ago

Closed 7 years ago

Last modified 4 years ago

#7610 closed Bug (duplicate)

FF & IE Pasting multi level Numbered list from word not working properly .

Reported by: Satya Minnekanti Owned by:
Priority: Normal Milestone:
Component: Plugin : Paste from Word Version: 3.5.1
Keywords: IBM Cc: Damian, Teresa Monahan, hjamescun

Description

To reproduce the defect:

set pasteFromWwordRemoveFontStyles & pasteFromWordRemoveStyles to false and copy the lists from the attached doc and paste in to editor using Paste from Word dialog.

Expected Result: Multilevel Numbered list in the document should paste properly.

Actual Result: List items at the bottom are shown with lot of empty spaces,when we keep cursor in the list items, Numbered list icon in the tool bar not highlighted and elements path bar shows them as paragraphs.

Tested in IE6,IE7 & FF4 This works fine in Safari,Chrome & Opera.

Attachments (1)

Multi level Numbered list.doc (21.5 KB) - added by Satya Minnekanti 7 years ago.

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by Satya Minnekanti

comment:1 Changed 7 years ago by Jakub Ś

Cc: damo,tmonahan,hjamescundamo, tmonahan, hjamescun
Status: newconfirmed
Version: 3.5.33.5.1

This hasn't worked for IE6 and IE7 from CKEditor version 3.5.1.

For FF4 everything seems to be fine.

comment:2 Changed 7 years ago by Garry Yao

Resolution: duplicate
Status: confirmedclosed

DUP of #7620

comment:3 Changed 4 years ago by Frederico Caldeira Knabben

Component: GeneralPlugin : Paste from Word
Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy