Opened 9 years ago

Closed 8 years ago

#7609 closed Bug (duplicate)

Unable to bold then apply color to a hyperlink

Reported by: Lynne Kues Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0
Keywords: IBM Cc:

Description

FF and IE

Go to CKEditor demo. Select the "fairy tale" hyperlink in the first line. Apply bold. Apply a color.

The color does not get updated.

Change History (3)

comment:1 Changed 9 years ago by Jakub Ś

Status: newconfirmed
Version: 3.43.0

This scenario is applicable in all browsers.

comment:2 Changed 8 years ago by Satya Minnekanti

This looks like a duplicate of #6908

comment:3 Changed 8 years ago by Jakub Ś

Resolution: duplicate
Status: confirmedclosed

DUP of #6908.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy