Ticket #763 (closed Bug: worksforme)

Opened 7 years ago

Last modified 6 years ago

Editor window disappears after spellcheck finishes

Reported by: doubledipped@… Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: SF Pending WorksForMe Cc:

Description

I am using FCKeditor 2.3 with SpellerPages spellchecker installed.

It works fine in IE.

In Firefox if I run a spellcheck and replace one or more misspelt words then when the Spell Checker pop up window closes the main FCKEditor window shrinks to half its size. So it looses its height.

Does anyone have a fix for this please thanks.

Rob


Moved from SF:
http://sourceforge.net/tracker/index.php?func=detail&aid=1530468&group_id=75348&atid=543653

Change History

comment:1 Changed 7 years ago by martinkou

  • Reporter changed from martinkou to doubledipped@…

I have just downloaded version FCKEditor_2.3.1.zip from http://prdownloads.sourceforge.net/fckeditor/FCKeditor_2.3.1.zip?use_mirror=kent

And I am still having the same problem.

FCKeditor.prototype.Version		= '2.3.1' ;
FCKeditor.prototype.VersionBuild	= '1062' ;

In Firefox only after completing a spell check that replaces at least one word the textarea reduces in size to half its original size.

Thanks for help. Rob


Moved from SF. Original poster: doubledipped

The new version (2.3.1) has been release only two days ago. Please give it a try and let us know the results.


Moved from SF. Original poster: fredck

Well I downloaded the latest version from the FCKEditor website two weeks ago and it definitley happens. Trying to find the version no that I have all I can see is at the top of the fckeditor.js file is:

FCKeditor.prototype.Version		= '2.3' ;
FCKeditor.prototype.VersionBuild	= '1054' ;

So thats the version I have and it definitley happens but only in Firefox and I installed the latest version of Firefox today.

Thanks for help.


Moved from SF. Original poster: Anonymous

This problem should have been fixed with version 2.3.1. Can you confirm it?


Moved from SF. Original poster: fredck

comment:2 Changed 7 years ago by martinkou

  • Milestone set to FCKeditor 2.6

Moving to 2.6 since the spell checker will be rewritten in 2.6.

comment:3 Changed 6 years ago by w.olchawa

  • Keywords Pending WorksForMe added

Hi!

Could you please check if the bug still occurs in the newest version 2.5.1. I tried to reproduce your bug but everything worked fine for me.

Thanks.

comment:4 Changed 6 years ago by fredck

  • Milestone changed from FCKeditor 2.6 to FCKeditor 2.8

comment:5 Changed 6 years ago by fredck

  • Status changed from new to closed
  • Resolution set to worksforme

Expired.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy