Opened 8 years ago

Closed 8 years ago

#7802 closed Bug (duplicate)

Opera: unable to turnoff single formatting

Reported by: Satya Minnekanti Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0
Keywords: IBM Cc: Damian, Teresa Monahan, James Cunningham

Description

To reproduce the defect:

  1. Open any sample, click on Bold icon.
  1. see that strong tag is shown in elements path bar and bold icon is highlighted in the tool bar.
  1. Start typing text & see typed text has bold formatting applied.
  1. Click on Bold icon again.

Expected Result: Strong tag not shown in elements path bar, Bold icon not highlighted in the tool bar and when we type the text it should not have any format applied to it.

Actual Result:

strong tag still exists in elements path bar,Bold icon remains highlighted in the tool bar and when we type the text bold format applied to it.

Same behaviour happens with italic,underline, strikethrough,subscript & superscript formatting.

we can remove the format when we have more than one formatting applied to the text.

Change History (3)

comment:1 Changed 8 years ago by Jakub Ś

Status: newconfirmed

comment:2 Changed 8 years ago by Jakub Ś

#7800 described this probelm but only for subscript/superscript.

comment:3 Changed 8 years ago by Frederico Caldeira Knabben

Resolution: duplicate
Status: confirmedclosed

DUP of #6585.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy