Opened 8 years ago

Closed 8 years ago

#7832 closed Bug (invalid)

When using right click menu, whloe line of text gets selected.

Reported by: Jakub Ś Owned by: Firfeox
Priority: Normal Milestone:
Component: General Version: 3.0
Keywords: Cc:

Description (last modified by Jakub Ś)

Reproducible in FF.

  1. Open replacebycode sample
  2. Place cursor after dot (with left click) and move mouse pointer to the right
  3. Right click to see context menu.

Result: Whole line of text is selected.

This is a problem when you want to add some text to existing one, because selected text will be replaced. Other behave as expected.

Change History (2)

comment:1 Changed 8 years ago by Jakub Ś

Description: modified (diff)
Status: newconfirmed

comment:2 Changed 8 years ago by Garry Yao

Resolution: invalid
Status: confirmedclosed

It's Firefox's preference of saying "select the whole line" when the spaces after the line is clicked that we have no control over.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy