Opened 8 years ago

Last modified 8 years ago

#7831 confirmed Bug

Opera: can not enter text after inserting Horizontal Line

Reported by: Satya Minnekanti Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0
Keywords: IBM Cc: Damian, Teresa Monahan

Description

To reproduce the defect:

  1. Open Ajax sample and type "foo".
  1. Press Horizontal Line button.

Expected Result:

Horizontal Line is inserted after current paragraph and cursor goes to empty paragraph after Horizontal line.

Actual Result:

Horizontal Line is inserted after current paragraph but cursor goes to end of current paragraph instead of the empty paragraph after Horizontal line and we can not place the cursor after Horizontal line using keyboard or mouse.

Same issue was raised in ticket #7583 but it was closed as fixed, but the issue in the ticket was not fully fixed. so i opened this new ticket

Change History (1)

comment:1 Changed 8 years ago by Jakub Ś

Status: newconfirmed
Version: 3.63.0

This is because no paragraph is created below the horizontal line. It has been this way from CKEditor version 3.0.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy