Opened 6 years ago

Closed 6 years ago

#7840 closed Bug (fixed)

IE 6,7&8 Throwing an Error when we open Table Properties dialog

Reported by: Satya Minnekanti Owned by: Sa'ar Zac Elias
Priority: Normal Milestone: CKEditor 3.6.1
Component: General Version: 3.6
Keywords: IBM Cc: Damian, Teresa Monahan

Description

To reproduce the defect:

  1. Open CK Editor and insert a Table.
  1. Open Context menu in a Table cell & click on Table Properties option to open Table Properties dialog.

Expected Result: Table properties dialog opens up with out any errors.

Actual Result: Table properties dialog opens up but an error appears in status bar and the error is can't move focus to the control because it is invisible,not enabled, or of a type that does not accept the focus

Attachments (1)

7840.patch (422 bytes) - added by Sa'ar Zac Elias 6 years ago.

Download all attachments as: .zip

Change History (8)

comment:1 Changed 6 years ago by Jakub Ś

Version: 3.6.1 (SVN - trunk)3.6

Reproducible for IE6,7,8 form CKEditor version 3.6 rev [6904]

Error message:
Wiadomość: can't move focus to the control because it is invisible,not enabled, or of a type that does not accept the focus
Line: 1020
URI: /3.6/ckeditor/_source/plugins/dialogui/plugin.js

Wiadomość: can't move focus to the control because it is invisible,not enabled, or of a type that does not accept the focus
Line: 1038
URI: /3.6/ckeditor/_source/plugins/dialogui/plugin.js

comment:2 Changed 6 years ago by Jakub Ś

Status: newconfirmed

comment:3 Changed 6 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.6.1

comment:4 Changed 6 years ago by Sa'ar Zac Elias

Owner: set to Sa'ar Zac Elias
Status: confirmedassigned

Changed 6 years ago by Sa'ar Zac Elias

Attachment: 7840.patch added

comment:5 Changed 6 years ago by Sa'ar Zac Elias

Status: assignedreview

comment:6 Changed 6 years ago by Frederico Caldeira Knabben

Status: reviewreview_passed

comment:7 Changed 6 years ago by Sa'ar Zac Elias

Resolution: fixed
Status: review_passedclosed

Fixed with [6926].

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy