Opened 9 years ago

Closed 9 years ago

Last modified 6 years ago

#7918 closed Bug (fixed)

some of list items in Multilevel lists are pasted as separate lists

Reported by: Satya Minnekanti Owned by:
Priority: Normal Milestone:
Component: Plugin : Paste from Word Version: 3.5.3
Keywords: IBM Cc: Damian, James Cunningham, Teresa Monahan

Description

Copy the multilevel list from attached word doc and paste in to editor.

Expected Result: Multilevel list should be pasted properly.

Actual Result:

last 2 list items in the outer list as pasted as separate list.

Sublist after Number 4 is pasted as a separate list.

Attachments (1)

Numbering.docx (14.2 KB) - added by Satya Minnekanti 9 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 9 years ago by Jakub Ś

Status: newpending

Copy the multilevel list from attached word doc and paste in to editor.

Could I ask you to attach the file :)

Changed 9 years ago by Satya Minnekanti

Attachment: Numbering.docx added

comment:2 Changed 9 years ago by Jakub Ś

This is true for CKEditor 3.6 but it seems to be fixed on the latest version on trunk.

@satya can you still reproduce the issue on trunk?

comment:3 in reply to:  2 Changed 9 years ago by Satya Minnekanti

Replying to j.swiderski:

This is true for CKEditor 3.6 but it seems to be fixed on the latest version on trunk.

@satya can you still reproduce the issue on trunk?

@j.swiderskki it is fixed on the trunk.

comment:4 Changed 9 years ago by Jakub Ś

Resolution: fixed
Status: pendingclosed

comment:5 Changed 6 years ago by Frederico Caldeira Knabben

Component: GeneralPlugin : Paste from Word
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy