Opened 8 years ago

Closed 6 years ago

#7917 closed Bug (fixed)

Regression in fix for #6629

Reported by: Chris Owned by:
Priority: Normal Milestone:
Component: General Version: 3.5.4
Keywords: Cc:

Description (last modified by Frederico Caldeira Knabben)

This was working fine on 3.5.3, and is broken in 3.5.4 and up. I believe the commit for bug #6629 has caused this.

Steps to reproduce

  • starting with a new blank page
  • switch to source mode
  • Insert <div><p>test</p></div>
  • Switch back to wysiwig
  • Go to the end of "test" and press enter

Result:

<div><p>test</p><p>&nbsp;</p></div><p>&nbsp;</p>

Expected Result:

<div><p>test</p><p>&nbsp;</p></div>

Change History (4)

comment:1 Changed 8 years ago by Jakub Ś

Status: newconfirmed

Confirmed from revision [6698]

comment:2 Changed 8 years ago by Frederico Caldeira Knabben

Description: modified (diff)

comment:3 Changed 7 years ago by Jakub Ś

Other tickets caused by revision [6698] - #9500, #8231, #8253, #8419.

comment:4 Changed 6 years ago by Piotrek Koszuliński

Resolution: fixed
Status: confirmedclosed

Works fine on latest master.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy