Opened 8 years ago

Closed 6 years ago

#8253 closed Bug (fixed)

Remove padding body block on output

Reported by: Garry Yao Owned by:
Priority: Normal Milestone:
Component: Core : Output Data Version: 3.5.4
Keywords: Cc:

Description (last modified by Garry Yao)

  1. Load the editor with following source:
    <div>
    	<p>
    		foo</p>
    </div>
    
    
  2. Focus the editor before switch to source mode.
  • Actual:
    <div>
    	<p>
    		foo</p>
    </div>
    <p>&nbsp;</p>
    
  • Expected: The last padding body paragraph created automatically by the editor is trimmed on output.

Change History (5)

comment:1 Changed 8 years ago by Jakub Ś

Status: newpending

I could not reproduce the issue. Could you be more specific on this one?

comment:2 Changed 8 years ago by Garry Yao

Description: modified (diff)

Sorry my fault, I've changed the desired input to reproduce it.

comment:3 Changed 8 years ago by Jakub Ś

Status: pendingconfirmed
Version: 3.03.5.4

Acctually it's been reproducible from CKE 3.5.4 rev [6698]

comment:4 Changed 6 years ago by Jakub Ś

Other tickets caused by revision [6698] - #7917, #8231, #9500, #8419.

comment:5 Changed 6 years ago by Piotrek Koszuliński

Resolution: fixed
Status: confirmedclosed

Works fine on master.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy