Opened 6 years ago

Closed 6 years ago

#9500 closed Bug (fixed)

IE8-9 It is not possible to move cursor below table pasted from Excel

Reported by: Jakub Ś Owned by:
Priority: Normal Milestone:
Component: General Version: 3.5.4
Keywords: Cc:

Description (last modified by Jakub Ś)

To reproduce:

  1. Open file attached
  2. Select table and copy it
  3. Clear editor contents with new page button
  4. Paste into editor using CRTL+V

Note that there is paragraph above the table but no paragraph below and there is no possibility to create such paragraph with cursor or mouse click (like with normal HTML tables).

Reproducible in IE8 and IE9 from CKEditor 3.5.4 rev. [6698]

Attachments (1)

table.xlsx (9.8 KB) - added by Jakub Ś 6 years ago.

Download all attachments as: .zip

Change History (6)

Changed 6 years ago by Jakub Ś

Attachment: table.xlsx added

comment:1 Changed 6 years ago by Jakub Ś

Status: newconfirmed

comment:2 Changed 6 years ago by Jakub Ś

Please note however that this has been fixed in V4 of editor with magicline plugin. Please see http://nightly-v4.ckeditor.com/3681/samples/magicline.html

comment:3 Changed 6 years ago by Jakub Ś

Description: modified (diff)

comment:4 Changed 6 years ago by Jakub Ś

Other tickets caused by revision [6698] - #7917, #8231, #8253, #8419.

comment:5 Changed 6 years ago by Jakub Ś

Resolution: fixed
Status: confirmedclosed

Since this is now works in CKEditor v4 I'm closing this issue as fixed.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy