Opened 10 years ago

Closed 10 years ago

#7988 closed Bug (duplicate)

IE6: Kama skin - Styles dropdown box noot properly skinned

Reported by: Krzysztof Studnik Owned by:
Priority: Normal Milestone:
Component: UI : Skins Version: 3.0
Keywords: IE6 Cc:

Description

Environment

IE6

TC

  • Open any sample with Kama skin.
  • click on Styles dropdown
  • press esc
  • set focus to editor

Actual result

Styles dropdown box is not skinned properly, there is no white background in it.
White background is enabled while mpuse is hoovering over the Styles dropdown.

I cleared cache and restarted IE6. After browser restart, kama skin, looked normally, but when I repeat above TC, same thing happened.

Attachments (1)

zrzut_ekranu-20.png (21.9 KB) - added by Krzysztof Studnik 10 years ago.

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by Krzysztof Studnik

Attachment: zrzut_ekranu-20.png added

comment:1 Changed 10 years ago by Jakub Ś

Status: newconfirmed

comment:2 Changed 10 years ago by Wiktor Walc

Looks like duplicate of #4029 ?

comment:3 Changed 10 years ago by Frederico Caldeira Knabben

Resolution: duplicate
Status: confirmedclosed

This is actually a DUP of comment:12:ticket:188.

Note: See TracTickets for help on using tickets.
© 2003 – 2021 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy