Opened 8 years ago

Closed 6 years ago

#7992 closed Bug (fixed)

"Style Lists" don't refresh after deleting the text with backspace

Reported by: Jakub Ś Owned by:
Priority: Normal Milestone:
Component: General Version: 3.5.3
Keywords: Cc:

Description (last modified by Jakub Ś)

  1. Start with empty editor
  2. Change font size to 72
  3. Type three letters
  4. Delete three letters using backspace (press backspace more than three times so that there is no doubt whether the formatting was completely removed)
  5. Type three letters again

Results:

Firefox and Webkit- Size shows 72 but the typed letters are small. The drop down list is not refreshed. This hasn't worked form CKEditor 3.5.3 rev [6586]. The same thing happens for Style, Format and Font dropdown lists.

IE and Opera - the dropdown list is not refreshed but the typed letters are of size 72. It has always worked that way so I believe it's fine.

Change History (4)

comment:1 Changed 8 years ago by Jakub Ś

Status: newconfirmed

comment:2 Changed 8 years ago by Jakub Ś

Description: modified (diff)
Summary: FF: "Style Lists" don't refresh after deleting the text with backspace"Style Lists" don't refresh after deleting the text with backspace

comment:3 Changed 8 years ago by Jakub Ś

Another issue caused by this revision - #8046

comment:4 Changed 6 years ago by Jakub Ś

Resolution: fixed
Status: confirmedclosed

Problem reported here for Firefox and Webkit is no longer reproducible in latest CKEditor 3.6.5.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy