Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#8002 closed Bug (invalid)

IE6: Paste from word, multilevel lists with alphanumbering

Reported by: Krzysztof Studnik Owned by:
Priority: Normal Milestone:
Component: Plugin : Paste from Word Version: 3.6.1
Keywords: IBM Cc: satya_minnekanti@…

Description

Environnment

Linked to #7620, using Word 2003

TC

Paste list from ms Word file attached in #7620 in IE6 CKE3.6.1 r7013, using ctrl+v

Actual Result (partial)

<p align="left" dir="ltr">
	<span lang="EN-GB">Lower Alpha</span></p>
<p align="left" dir="ltr">
	&nbsp;</p>
<p align="left" dir="ltr">
	&nbsp;</p>
<p>
	&nbsp;</p>
<p align="left" dir="ltr">
	&nbsp;</p>
<p>
	&nbsp;</p>
<p align="left" dir="ltr">
	&nbsp;</p>
<p>
	&nbsp;</p>
....

While using PasteFromWord, list is pasted well

Change History (4)

comment:1 Changed 10 years ago by Satya Minnekanti

Cc: satya_minnekanti@… added
Keywords: IBM added

comment:2 Changed 10 years ago by Krzysztof Studnik

Does not happening any more. Looks like ie cache issue. Please confirm and close if invalid.

Last edited 10 years ago by Krzysztof Studnik (previous) (diff)

comment:3 Changed 10 years ago by Jakub Ś

Resolution: invalid
Status: newclosed

I could not reproduce it. Lists are pasted properly in my opinion. Closing the ticket as an invalid.

comment:4 Changed 7 years ago by Frederico Caldeira Knabben

Component: Core : PastingPlugin : Paste from Word
Note: See TracTickets for help on using tickets.
© 2003 – 2021 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy