Opened 6 years ago

Closed 6 years ago

#8014 closed Bug (fixed)

Autogrow does not fire when switching from source

Reported by: Sa'ar Zac Elias Owned by: Sa'ar Zac Elias
Priority: Normal Milestone: CKEditor 3.6.3
Component: General Version: 3.4
Keywords: IBM Cc: satya_minnekanti@…

Description

Add some content to the editor in wysiwyg. Go to source and add some more content, enough to make the wysiwyg area show scrollbars. Switch back to wysiwyg. Note that scrollbars appear.

Attachments (1)

8014.patch (688 bytes) - added by Sa'ar Zac Elias 6 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 Changed 6 years ago by Satya Minnekanti

Cc: satya_minnekanti@… added
Keywords: IBM added

comment:2 Changed 6 years ago by Jakub Ś

Status: newconfirmed
Version: 3.4

Reproducible in all browsers from CKEditor 3.4.

comment:3 Changed 6 years ago by Jakub Ś

A similar issue was reported in #8050

Last edited 6 years ago by Jakub Ś (previous) (diff)

Changed 6 years ago by Sa'ar Zac Elias

Attachment: 8014.patch added

comment:4 Changed 6 years ago by Sa'ar Zac Elias

Owner: set to Sa'ar Zac Elias
Status: confirmedreview

comment:5 Changed 6 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.6.3
Status: reviewreview_passed

comment:6 Changed 6 years ago by Sa'ar Zac Elias

Resolution: fixed
Status: review_passedclosed

Fixed with [7391].

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy