Opened 9 years ago

Closed 8 years ago

Last modified 8 years ago

#8013 closed Bug (duplicate)

FF4 : Focus not shown when we tab to combo boxes & check boxes on all dialogs

Reported by: Satya Minnekanti Owned by:
Priority: Normal Milestone:
Component: Accessibility Version: 3.0
Keywords: IBM Firefox4 Cc: Damian, Teresa Monahan

Description

To reproduce the defect:

  1. Open CK Editor and click on Table icon to open Table Properties dialog.
  1. Using key board navigate to Headers combo box.

Expected Result A dotted line shows around the combo box indicating that focus is currently on the combo box.

Actual Result There is no dotted line or any other indication to the user that focus is currently on the combo box.

  1. Close Table Properties dialog and click on Find icon to open Find and Replace dialog.
  1. Using key board navigate to the Match case check box.

Expected Result A dotted line shows around the check box indicating that focus is currently on the check box.

Actual Result There is no dotted line or any other indication to the user that focus is currently on the check box.

This is an Accessibility issues, since we are using FF4 for our Accessibility testing

Change History (4)

comment:1 Changed 9 years ago by Jakub Ś

Keywords: Firefox4 added
Status: newconfirmed
Version: 3.0

comment:2 Changed 8 years ago by Sa'ar Zac Elias

Resolution: duplicate
Status: confirmedclosed

Closing this one as a dup of #6200.

comment:3 in reply to:  2 ; Changed 8 years ago by Satya Minnekanti

Replying to Saare:

Closing this one as a dup of #6200.

@saare: this defect also talks about focus not shown when we navigate to combo boxes where as #6200 only talks about check boxes

comment:4 in reply to:  3 Changed 8 years ago by Sa'ar Zac Elias

Replying to satya:

Replying to Saare:

Closing this one as a dup of #6200.

@saare: this defect also talks about focus not shown when we navigate to combo boxes where as #6200 only talks about check boxes

This's the same root problem, we'll handle select boxes as well there.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy