Opened 8 years ago

Closed 6 years ago

#8028 closed Bug (wontfix)

IE7 Quirks: issue with rendering Anchor dialog

Reported by: Wiktor Walc Owned by:
Priority: Normal Milestone:
Component: UI : Dialogs Version: 3.4.3
Keywords: IE Cc:

Description (last modified by Wiktor Walc)

Bottom border is missing, see the screenshot.

Attachments (2)

ckeditor_anchor.png (3.7 KB) - added by Wiktor Walc 8 years ago.
zrzut_ekranu.png (4.8 KB) - added by Krzysztof Studnik 8 years ago.
IE8 Quirks Form elements, occurs since 3.4.3

Download all attachments as: .zip

Change History (7)

Changed 8 years ago by Wiktor Walc

Attachment: ckeditor_anchor.png added

comment:1 Changed 8 years ago by Wiktor Walc

Description: modified (diff)

Found in IE7 / Quirks.

Changed 8 years ago by Krzysztof Studnik

Attachment: zrzut_ekranu.png added

IE8 Quirks Form elements, occurs since 3.4.3

comment:2 Changed 8 years ago by Krzysztof Studnik

Status: newconfirmed
Version: 3.4.3

comment:3 Changed 8 years ago by Jakub Ś

It looks like this issue has been duplicated in #8060.

I didn't close that ticket as it contains patch. This one on the other hand has some information on the bug.

comment:4 Changed 7 years ago by Jakub Ś

I'm closing this on as DUP of #8060.

Patch from that ticket fixes this particular problem. - It breaks other dialogs in IE8 and IE9 but that's a different story.

comment:5 Changed 6 years ago by Piotrek Koszuliński

Resolution: wontfix
Status: confirmedclosed

I can't reproduce the same issue for Moono skin.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy