Opened 12 years ago

Closed 11 years ago

#803 closed Bug (fixed)

IE: Bold text bleeds over when applying Custom Italic style

Reported by: Martin Kou Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: SF Cc:

Description

Description: Applying Custom Italic style (via the Styles dropdown) to selected text, of which the starting portion contains bold text, causes the entire selection to then become bold.

Steps To Reproduce:

1. Go to http://www.fckeditor.net/demo in IE 6 or 7
2. Select the text "sample text. You"
3. Apply 'Custom Italic' style to text (via Styles dropdown)

The 'You' will also now be bold even though it shouldn't be. Doesn't seem to occur in Firefox.

Windows XP using IE 6 or 7.


Moved from SF:
http://sourceforge.net/tracker/index.php?func=detail&aid=1653611&group_id=75348&atid=543653

Change History (1)

comment:1 Changed 11 years ago by Wojciech Olchawa

Resolution: fixed
Status: newclosed

I'm not able to reproduce. It seems this is not an issue any more after the new style system introduced with version 2.5.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy