Opened 10 years ago

Closed 10 years ago

#804 closed Bug (worksforme)

Auto changed to english typing after closed any dialgog

Reported by: folrang@… Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: SF Pending WorksForMe Cc:

Description

IE 7.0, windows XP SP2(Korean), FCKEditor 2.4 using JavaScript and html

After once opened any modal dialogs as "find", "replace", automatically changed english typing mode from hangul(korean) except commands not open a dialog. And then it is impossible changing typing mode to hangul(korean) and typing mode won't change.

But i once click left-mouse to any region NOT FCKEditor area, return hangul typing again and can write hangul characters to FCKEditor area.

This problem even happens in the "http://www.fckeditor.net/demo" site and everytime.

Is this a bug?


Moved from SF:
http://sourceforge.net/tracker/index.php?func=detail&aid=1661318&group_id=75348&atid=543653

Change History (3)

comment:1 Changed 10 years ago by Martin Kou

Reporter: changed from Martin Kou to folrang@…

comment:2 Changed 10 years ago by Wojciech Olchawa

Keywords: Pending WorksForMe added

Hi!

I've tested your bug but everything works fine to me.

typing mode

Did you mean Windows typing mode by that? I've installed Korean Language service and Polish Language service and the bug didn't occur as well after opening a dialog (the language haven't switched to English). I've tested in using the latest 2.6 beta in IE and FF2.

Let us know if the bug still occurs in the current release.

Thanks

comment:3 Changed 10 years ago by Wojciech Olchawa

Resolution: worksforme
Status: newclosed

Ticket expired.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy