Ticket #8037 (closed Bug: fixed)

Opened 3 years ago

Last modified 3 years ago

The api_dialog sample does not work

Reported by: Saare Owned by: garry.yao
Priority: Normal Milestone: CKEditor 3.6.1
Component: General Version: 3.6.1
Keywords: Cc:

Description

The link dialog in the api_dialog sample had stopped working. Clicking "ok" selects the custom field, without showing any error.

Attachments

8037.patch (1.4 KB) - added by Saare 3 years ago.
8037_2.patch (2.2 KB) - added by garry.yao 3 years ago.

Change History

comment:1 Changed 3 years ago by garry.yao

  • Status changed from new to closed
  • Resolution set to fixed

Fixed with [7041].

comment:2 Changed 3 years ago by Saare

  • Status changed from closed to reopened
  • Resolution fixed deleted

Validation of this field never shows an error now. Reverted with [7047].

Changed 3 years ago by Saare

comment:3 Changed 3 years ago by Saare

  • Status changed from reopened to review
  • Owner set to Saare

Changed 3 years ago by garry.yao

comment:4 Changed 3 years ago by garry.yao

  • Owner changed from Saare to garry.yao

Just to make it even simpler.

comment:5 Changed 3 years ago by Saare

  • Status changed from review to review_passed

comment:6 Changed 3 years ago by garry.yao

  • Status changed from review_passed to closed
  • Resolution set to fixed

Fixed with [7055].

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy