Opened 4 years ago

Closed 4 years ago

#8037 closed Bug (fixed)

The api_dialog sample does not work

Reported by: Saare Owned by: garry.yao
Priority: Normal Milestone: CKEditor 3.6.1
Component: General Version: 3.6.1
Keywords: Cc:

Description

The link dialog in the api_dialog sample had stopped working. Clicking "ok" selects the custom field, without showing any error.

Attachments (2)

8037.patch (1.4 KB) - added by Saare 4 years ago.
8037_2.patch (2.2 KB) - added by garry.yao 4 years ago.

Download all attachments as: .zip

Change History (8)

comment:1 Changed 4 years ago by garry.yao

  • Resolution set to fixed
  • Status changed from new to closed

Fixed with [7041].

comment:2 Changed 4 years ago by Saare

  • Resolution fixed deleted
  • Status changed from closed to reopened

Validation of this field never shows an error now. Reverted with [7047].

Changed 4 years ago by Saare

comment:3 Changed 4 years ago by Saare

  • Owner set to Saare
  • Status changed from reopened to review

Changed 4 years ago by garry.yao

comment:4 Changed 4 years ago by garry.yao

  • Owner changed from Saare to garry.yao

Just to make it even simpler.

comment:5 Changed 4 years ago by Saare

  • Status changed from review to review_passed

comment:6 Changed 4 years ago by garry.yao

  • Resolution set to fixed
  • Status changed from review_passed to closed

Fixed with [7055].

Note: See TracTickets for help on using tickets.
© 2003 – 2015 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy