Opened 8 years ago

Closed 8 years ago

#8054 closed Bug (invalid)

IE7 Cell properties - window does not close when clicking [OK]

Reported by: Jim McArdle Owned by:
Priority: Normal Milestone:
Component: General Version: 3.5.4
Keywords: Cell properties Cc:

Description

When using IE7, if we create a table and click on a cell to update cell properties, and proceed to click [OK] to save the new settings and close the pop-up, the pop-up does not close. We get a java script "Invalid argument" error.

The same problem takes place on the Table Properties (Advanced Tab).

This is not a problem is other versions of IE or in other browsers (Chrome, Safari or Firefox).

Attachments (1)

error_IE7.jpg (110.7 KB) - added by Jim McArdle 8 years ago.

Download all attachments as: .zip

Change History (6)

Changed 8 years ago by Jim McArdle

Attachment: error_IE7.jpg added

comment:1 Changed 8 years ago by Jakub Ś

Status: newpending

I could not reproduce the issue. I'll be needing more information on this.

I have tried to use CKEditor with office skin, on Win XP, in IE7 and IE8 in IE7 mode. I even have used background (Not supported by the way) plug-in you have used. But no success.

Steps I have taken were:
Open editor, insert default table, right-click on first cell and choose cell properties, change cell size to 200 and press ok. Result: No error.

Have I missed something here?

Also is the issue reproducible without background plug-in?

Have you tried to reproduce the issue in Clean CKEditor or are you using it in some kind of integration?

One last question what configuration settings for your CKEditor are you using?

comment:2 Changed 8 years ago by Jim McArdle

In response to your questions:

We use the office skin and the steps you describe above to test the matter are correct.

We have tested this with and without the "Background Image" plug-in and get the same result (the window does not close when we click [OK]).

We are using the CKEditor integrated with our Igenti-suite application. I will ask our programmer to test in a clean implementation of CKEditor and to provide a response to your configuration settings question.

comment:3 Changed 8 years ago by Jakub Ś

@jim4606 - have you managed to reproduce the issue in clean CKEditor version?

comment:4 Changed 8 years ago by Jim McArdle

We prepared a clean CKEditor version without the background image plug-in and the IE7 problem did not exist. So apparently the problem is not with CKEditor. We will continue to work to see if we can get IE7 to work with the background image plug-in. So you can close this issue.

comment:5 Changed 8 years ago by Jakub Ś

Resolution: invalid
Status: pendingclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy