Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#8084 closed Bug (fixed)

[enterBr] O.removeAttribute is not a function

Reported by: Wiktor Walc Owned by:
Priority: Normal Milestone: CKEditor 3.6.1
Component: General Version: 3.6.1
Keywords: Cc:

Description

When enter mode is set to BR (e.g. in the BBCode sample), create a list and press enter twice to exit from it.

A JavaScript error occurs:

O.removeAttribute is not a function

Change History (4)

comment:1 Changed 8 years ago by Wiktor Walc

Caused by [7054]

comment:2 Changed 8 years ago by Jakub Ś

Status: newconfirmed

Reproducible in all browsers.

comment:3 Changed 8 years ago by Garry Yao

Resolution: fixed
Status: confirmedclosed

Fixed with [7063].

comment:4 Changed 8 years ago by Frederico Caldeira Knabben

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy