Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#8104 closed Bug (duplicate)

Radio buttons cannot be given a vertical layout

Reported by: Teresa Monahan Owned by:
Priority: Normal Milestone:
Component: General Version: 3.6.1
Keywords: IBM Cc: Damian, Satya Minnekanti

Description

When we add radio buttons to a dialog, they are always displayed horizontally. There does not seem to be any option to arrange them vertcally instead.

For example, add the following UI element to a dialog:

{
	type : 'radio',
	id : 'type',
	required : true,
	'default' : 'one',
	items :
	[
		[ 'Radio1', 'one' ],
		[ 'Radio2', 'two' ]
	]
}

The resulting radio buttons are rendered horizontally in a table row. We would like the option of displaying them vertically instead as this would be more consistent with the rest of our UI designs.

Change History (3)

comment:1 Changed 8 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

This is a DUP of #5904

comment:2 in reply to:  1 Changed 8 years ago by Satya Minnekanti

Replying to j.swiderski:

This is a DUP of #5904

@j.swiderski could u pls explain me how this is a duplicate of#5904?

comment:3 Changed 8 years ago by Jakub Ś

Sorry I've meant #5094.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy