Ticket #8122 (closed Bug: duplicate)

Opened 3 years ago

Last modified 22 months ago

Insert a new line between a list and another line (internet explorer)

Reported by: flavien Owned by:
Priority: Normal Milestone:
Component: General Version: 3.5.1
Keywords: IE Cc:

Description

Insert the following code in source mode :

<ul>
	<li>
		foo</li>
</ul>
next foo

Go to wysiwyg mode, put your cursor at the beginning of the line "next foo". Push enter : new line inserted. Push up to go to the new line. The following error appear in IE console : nodeValue.length is null or not an object.

Thanks in advance.

Change History

comment:1 Changed 3 years ago by flavien

The enter mode is br. With the p mode, no problem. The problem is only with internet explorer.

comment:2 Changed 3 years ago by j.swiderski

  • Keywords IE added
  • Status changed from new to confirmed
  • Version changed from 3.6.2 (SVN - trunk) to 3.5.1

Reproducible in IE6-8 (IE9 works fine) from CKEditor 3.5.1.

comment:3 Changed 3 years ago by j.swiderski

JS error log:
Message: 'nodeValue.length' is null or not an object
Line: 797
URI: /_source/plugins/selection/plugin.js

comment:4 Changed 22 months ago by j.swiderski

  • Status changed from confirmed to closed
  • Resolution set to duplicate

Closing as DUP of #8467

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy