Opened 6 years ago

Closed 6 years ago

#8126 closed Bug (fixed)

Norwegian (no & nb) language updates for CKEditor 3.6.1

Reported by: Mathias-S Owned by: Anna Tomanek
Priority: Normal Milestone: CKEditor 3.6.2
Component: UI : Language Version: 3.6.1
Keywords: Cc:

Description

I've translated all the missing entries from the nb.js and no.js language files. I also added the change from changeset 7025.

I've attached the updated language files and patch files.

Attachments (3)

nb.patch (2.7 KB) - added by Mathias-S 6 years ago.
no.patch (2.7 KB) - added by Mathias-S 6 years ago.
files.zip (15.4 KB) - added by Jakub Ś 6 years ago.

Download all attachments as: .zip

Change History (9)

Changed 6 years ago by Mathias-S

Attachment: nb.patch added

Changed 6 years ago by Mathias-S

Attachment: no.patch added

comment:1 Changed 6 years ago by Mathias-S

I was unable to attach the language files because they were flagged as spam by Akismet. Hopefully the patch files are enough.

comment:2 Changed 6 years ago by Jakub Ś

They should be enough. But if you want to send those language files than zip archive should pass.

comment:3 Changed 6 years ago by Jakub Ś

Status: newconfirmed

comment:4 Changed 6 years ago by Mathias-S

I was unable to upload the files in a zip or rar archive as well (both were flagged by Akismet). I've uploaded them to pastebin instead:

Changed 6 years ago by Jakub Ś

Attachment: files.zip added

comment:5 Changed 6 years ago by Anna Tomanek

Milestone: CKEditor 3.6.2
Owner: set to Anna Tomanek
Status: confirmedassigned

comment:6 Changed 6 years ago by Anna Tomanek

Resolution: fixed
Status: assignedclosed

Fixed with [7087]. Thanks a lot for your continuous work on the Norwegian translations, Mathias-S!

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy