Ticket #8219 (closed Bug: duplicate)

Opened 3 years ago

Last modified 3 years ago

Copy pasting URL in FireFox

Reported by: sasini Owned by:
Priority: Normal Milestone:
Component: Core : Pasting Version:
Keywords: Cc:

Description

The issue is by coping a URL in the browser address and pasting it on the CKEditor.

It is pasted as a plain text when using FireFox browser (without the a href tag: to show that it is a link)

But when the same scenario is copied in Internet Explore, it identifies it as an URL.

Hope this is clear enough and you'll have a patch to fix it.

This issue is there even in the CKEditor in you're demo page.

Change History

comment:1 Changed 3 years ago by j.swiderski

  • Status changed from new to closed
  • Resolution set to duplicate

This is a duplicate of #7376 which leads to new feature request #6307

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy