Opened 4 years ago

Closed 3 years ago

#8245 closed Bug (fixed)

Multiple tbody tags in IE 9 are re-ordered

Reported by: shill Owned by:
Priority: Normal Milestone:
Component: Core : Tables Version: 3.5.3
Keywords: IE9 Cc:

Description

I've created a test case which replicates this problem. If you put the html attached in the editor when using IE 9 and toggle between source and design view you will see the row order change from 1,2,3,4 to 4,3,2,1 and back again.

All works fine in Firefox and Chrome. Tested on http://ckeditor.com/demo

Attachments (1)

tbody.html (1.3 KB) - added by shill 4 years ago.

Download all attachments as: .zip

Change History (4)

Changed 4 years ago by shill

comment:1 Changed 4 years ago by krst

  • Component changed from General to Core : Tables
  • Keywords IE9 added
  • Status changed from new to confirmed
  • Version changed from 3.6.1 to 3.5.3

comment:2 Changed 3 years ago by liam

May be a duplicate of #9312.

comment:3 Changed 3 years ago by j.swiderski

  • Resolution set to fixed
  • Status changed from confirmed to closed

@liam thank you for pointing this out.

DUP of #9312.

Note: See TracTickets for help on using tickets.
© 2003 – 2015 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy