Opened 12 years ago

Closed 12 years ago

#825 closed New Feature (duplicate)

table class

Reported by: anonymous Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: SF Cc: dhorne@…, mvl22@…

Description

Hello, I have little request - is possible add input box to specify class (and style, eventually) in table dialog box? IMHO it will be helpful.


Moved from SF:
http://sourceforge.net/tracker/index.php?func=detail&aid=1228908&group_id=75348&atid=543656

Change History (2)

comment:1 Changed 12 years ago by Martin Kou

Reporter: changed from Martin Kou to anonymous
Type: BugNew Feature

https://sourceforge.net/tracker/index.php?func=detail&aid=1221128&group_id=75348&atid=543656 has been marked as duplicate of this report.


Moved from SF. Original poster: alfonsoml

I would also like this - and would like the class attribute added to table related tags like "td" too please.

Thanks!


Moved from SF. Original poster: dhorne

I would also like to add my support to add this small feature. I often define

<table class="lines">

which at present has to be done in source rather than in the editor windows directly.


Moved from SF. Original poster: mvl22

comment:2 Changed 12 years ago by Alfonso Martínez de Lizarrondo

Cc: Alfonso Martínez de Lizarrondo removed
Resolution: duplicate
Status: newclosed

dup of #425 and #547

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy